The issue affecting the Stake page has been fully resolved. All services are now operational. We apologize for any inconvenience this may have caused.
Posted Feb 17, 2026 - 16:01 CST
Monitoring
A fix has been implemented, and we are seeing the Stake page return to normal operation. We are continuing to monitor the situation to ensure stability before marking it as resolved.
Posted Feb 17, 2026 - 15:49 CST
Identified
We have identified the root cause of the Stake page outage that is due to dependency on our backend APIs (those are now retired). Syndica Team is working on applying a fix immediately. We appreciate your patience while we work to restore the service.
Posted Feb 17, 2026 - 15:17 CST
Investigating
We are currently investigating reports of an outage affecting the Stake page. Users may experience issues loading the page or performing actions. Our engineering team is looking into the cause, and we will provide more information as soon as possible.