Solana Devnet (us-west-2) Outage

Incident Report for Syndica Health

Resolved

All nodes in the affected region are back to normal now. Thank you for your patience.
Posted May 26, 2025 - 07:54 CDT

Investigating

This disruption occurred as a result of a hardware problem. The team is striving to have it ready as soon as possible.
Posted May 26, 2025 - 06:47 CDT
This incident affected: Solana Devnet (us-west-2).