System Outage

Incident Report for Syndica Health

Resolved

This incident has been resolved.
Posted Nov 09, 2025 - 11:30 CST

Update

We are 100% back. All the services are restored now. Apologies for the inconvenience this may have caused.
Posted Nov 09, 2025 - 11:28 CST

Monitoring

We are now monitoring the nodes to ensure it's 100% back for everyone.
Posted Nov 09, 2025 - 11:05 CST

Identified

We have identified the issue and rectifying this issue on priority.
Posted Nov 09, 2025 - 11:02 CST

Investigating

We are having a system-wide outage that might impact the RPC requests. We will keep you updated on restoring the service in all the regions.
Posted Nov 09, 2025 - 10:44 CST
This incident affected: Solana Devnet (devnet: us-east-1, devnet: us-west-2, devnet: eu-west-2), Solana Mainnet (mainnet: us-east-1, mainnet: us-west-2, mainnet: eu-west-2), and Edge Gateway, US RPC Nodes, EU RPC Nodes.